Kapacitor 1.5.8 — Rollback Announcement

1 minute

If you are currently using Kapacitor 1.5.8, we strongly recommend that you downgrade immediately to Kapacitor 1.5.7.

Details

We have detected a defect in Kapacitor v1.5.8 wherein large batch tasks may not completely write all points back to InfluxDB. This primarily affects downsampling tasks where information is written to another retention policy. If the source retention policy is short, there is the potential for the source data to age out and the downsample to have never been fully written.

We have removed this release from our Downloads page and posted a notification within the release notes section of the documentation.

We are working on a resolution to this issue, and a release announcement describing this fix along with the additional capabilities originally delivered with the 1.5.8 release will be sent out once this defect has been addressed.

We apologize for any inconvenience this may have caused you.  If you need more help, please contact support.

For our community members, contact us via InfluxDB Community Slack, post questions/concerns in our InfluxDB GitHub Repo or our Community Site and we will take a look.

Related Blog Posts

Leave a Comment

Your email address will not be published. Required fields are marked *

Scroll to Top